Announcement

Collapse
No announcement yet.

Saw some My_SQL errors....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Derick
    replied
    Ok I shot a message to the hosting support desk...hopefully its an easy fix.

    Leave a comment:


  • Derick
    replied
    Originally posted by subvetSSN606
    I saw the same error this evening, using IE.

    Could it be related to people trying to connect right at the same time that you are making changes to the database?

    Tom
    Absolutely...however I've been at work all day and away from the computer.. heh. We'll in the next few days as the site grows, I'll reindex the DB and see if that helps out at all....just crazy I haven't seen any myself.

    Leave a comment:


  • subvetSSN606
    replied
    I saw the same error this evening, using IE.

    Could it be related to people trying to connect right at the same time that you are making changes to the database?

    Tom

    Leave a comment:


  • Derick
    replied
    I *THINK* this is related to some incompatibility with mozilla. Not trying to pass the blame, but mozilla makes the native browser for aol and compuserve, both places I have seen other phpbb boards with those types of errors. I'll keep my eye out, for the moment, as I use IE, I haven't had a lick of trouble.

    Leave a comment:


  • MikeInSLC
    replied
    I use Mozilla as well...wonder if it has something to do with Mozilla not releasing session resources?? Who knows....next time I notice it, I'l (egad) pop open IE and see how it behaves.

    Leave a comment:


  • asp125
    replied
    I saw it too Friday night, for about 5 minutes it didn't wanna play nice.
    I use Mozilla.

    Leave a comment:


  • southernspirit
    replied
    Originally posted by Mer
    Originally posted by southernspirit
    Originally posted by dboogie2288
    Anyone else getting this? I haven't seen it at all...and i KNOW phpbb is suited for a large number of open connections.
    No problem here on SQL stuff, but Ido have a problem with it being too big and I have to scroll side to side to see all the format. It used to resize itself even when I had like my "favorites" open on the left side bar. Im using IE6.
    Probably user error......
    WHAAAAAAAAAAAAAAAAAAA....... you WISH!! ....hehe

    Leave a comment:


  • Mer
    replied
    Originally posted by southernspirit
    Originally posted by dboogie2288
    Anyone else getting this? I haven't seen it at all...and i KNOW phpbb is suited for a large number of open connections.
    No problem here on SQL stuff, but Ido have a problem with it being too big and I have to scroll side to side to see all the format. It used to resize itself even when I had like my "favorites" open on the left side bar. Im using IE6.
    Probably user error......

    Leave a comment:


  • southernspirit
    replied
    Originally posted by dboogie2288
    Anyone else getting this? I haven't seen it at all...and i KNOW phpbb is suited for a large number of open connections.
    No problem here on SQL stuff, but Ido have a problem with it being too big and I have to scroll side to side to see all the format. It used to resize itself even when I had like my "favorites" open on the left side bar. Im using IE6.

    Leave a comment:


  • Mer
    replied
    Originally posted by dboogie2288
    Anyone else getting this? I haven't seen it at all...and i KNOW phpbb is suited for a large number of open connections.
    No problems here.

    Leave a comment:


  • Derick
    replied
    Anyone else getting this? I haven't seen it at all...and i KNOW phpbb is suited for a large number of open connections.

    Leave a comment:


  • MikeInSLC
    replied
    Saw it again. Friday eveing (must go to sleep!)

    Copied the text of the errors this time:

    Warning: mysql_connect(): Too many connections in /home2/dbeginne/public_html/forums/db/mysql4.php on line 48

    Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home2/dbeginne/public_html/forums/db/mysql4.php on line 330

    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home2/dbeginne/public_html/forums/db/mysql4.php on line 331
    phpBB : Critical Error

    Could not connect to the database

    Leave a comment:


  • Derick
    replied
    I'll definately keep an eye out, if this becomes a big problem, let me know. Keep in mind that phpbb doesnt always place nice with the native AOL browsers, so if you're using AOL and having trouble, use IE or netscape, or whatever.

    Leave a comment:


  • MikeInSLC
    started a topic Saw some My_SQL errors....

    Saw some My_SQL errors....

    Looked like a "too many connections" message from MySQL for a minute today....

    Just a warning....might want to keep an eye on that...
Working...
X