PDA

View Full Version : IM System in place.



Derick
03-27-2006, 05:30 PM
All--

Just finished installing a new Instant Messaging system. It's pretty cool actually. FYI: The IMs come in popup windows, so to ensure that you are receiving your messages, you may need to allow beginnerbikers.org into your popup blockers exception list. We DO NOT have any advertising here, so the only popups that you will receive are from the site system.

This icon: http://www.beginnerbikers.org/images_acps/misc/vbim.gif shows for ONLINE USERS in their information section in posts. Click on it and you can send an IM. Obviously if the user isn't online at that moment, they will get the IM next time they move pages.

enjoy!

HotFix
03-27-2006, 05:39 PM
great work ;)

Missy B
03-27-2006, 10:25 PM
:woot: :woot: Who needs AIM, anyway?

dcom
03-28-2006, 08:29 AM
So, I assume you go through Member Extras->Member Chat?

Missy B
03-28-2006, 09:20 AM
Shutterbug, if you click on someone's name that shows in the "who's online" at the bottom of the forum home page, it will bring up the IM popup automatically.

carpe_diem
03-28-2006, 05:58 PM
Way cool. Gotta love the new technology

MsPotatoPotatoHead
03-29-2006, 09:37 AM
Nice! Thanks, Dereck!

lil_bear
03-29-2006, 02:34 PM
So how do you know if the tings actually works?
Dont know how to do settings to allow it through my popup stopper. Not that anyone would use it to contact me:???: But you never know:mrgreen:

Missy B
03-29-2006, 04:12 PM
lil_bear..just sent you an IM from the site. Did you get it? If not, check right below where you type in any URL's to get to a webpage. There might be a yellow bar there that says you have a pop up window. Click on it and it should allow you to pick the option to always allow popups from beginnerbikers.org site.....

Does that help?

Or...go to the who's online portion of the forums homepage, click on their name and the IM window will appear...if you didnt get mine.

lil_bear
03-29-2006, 04:32 PM
Nope no message...and I dont see how to change the setting for the stopper I have:thinking: :thinking: :saaad:

Clair
03-29-2006, 05:00 PM
LB ... are you using IE, Firefox??

lil_bear
03-29-2006, 05:04 PM
No using some free one I got a long time ago, called Dont panic???

Clair
03-29-2006, 05:10 PM
hmm, never heard of that one. Most likely it is blocking popups. 99% of the time, popups are bad, so blocking them is a good thing. But, when you want to IM on BB, it's not. I'm gonna send you a BB IM in 5 minutes, so 6:15 your time. See if anything flashes on your window. It might be a small bar at the top or bottom of the page saying something like "A popup window was blocked". There may be a way from that message to enable BB to do popups.

lil_bear
03-29-2006, 05:21 PM
nope nothing Clair, I dont see any way to allow popups from this site only with this program.
If I Ctrl on the Im I get the pop up wondow and can send a message, but cant get one back

Missy B
03-29-2006, 05:25 PM
Sorry lil_bear..that's where my geeky IT knowledge stops. :(

Clair
03-29-2006, 05:33 PM
LB, go here and download Firefox. It's free, better than IE, safer than IE.

http://www.mozilla.com/firefox/

once you ahve it down and installed, I can email you on it's basic use and nice features.

lil_bear
03-29-2006, 06:04 PM
so its installed, but how do I get it to work?

praedictus
03-29-2006, 06:08 PM
Hi:
Just wish to see If I can receive messages here as well. I have beginnerbikers.org on the whitelist in Firefox's ad blocker, so it should work, but iptables may block the incoming connection.

David

Ps Whoever that was please try again... I missed a setting elsewhere

OK thanks DB everything is fine now. There are 2 levels of popup blockers in FF, I had only whitelisted Adblock.
Good work!

lil_bear
03-29-2006, 09:32 PM
ok so I installed firefox, went in and told it to accept popups from this site...so I STILL dont think its working, what am I doing wrong...story of my life..

Cuba Dad
03-29-2006, 10:25 PM
Hi lil_bear;

Re your popup problem.
Open Firefox and click on "Tools". Select "Options". In the menu that opens click on the "Content" icon.
Listed first on the "Content" menu is "Block Popups"... it should have a checkmark to the left of it. Leave the check mark there. If it isn't already checked, check it. To the far right of that line you will see a button "Allowed Sites" Click on it and in the menu that opens type the following into the topmost bar..... http://www.beginnerbikers.org (Hint: You can just copy and paste it into the bar.)
Click on the "Allow" button immediately below it then click on "Close"
After you find your way around Firefox, you won't want to go back to IE.
Good Luck. Cubadad

Clair
03-30-2006, 12:11 PM
LilB ... did that work for you???

lil_bear
03-30-2006, 12:13 PM
nope, I can send some, dont know if anyone is getting them though. And I have not recieved any at all...
I did add the site to the allowed, but still must have a setting wrong.

Clair
03-30-2006, 02:16 PM
Okay, just got off the phone with LilB ... her Firefox is set up just like mine now. I've verified that BB is in her popup Allow section and she's verified she spelled it correctly.

She can SEND IM's but doesn't seem to be receiving them. I can get them from her fine, but she isn't getting mine when I reply. I've had her check to make sure the windows aren't appearing behind her FF window.

So, Missy, DB ... any clues on how we can help LilB?

subvetSSN606
03-30-2006, 02:40 PM
Sorry, I don't know.
I got an IM from Bear yesterday and sent a reply, but didn't know until just now that she didn't get it.

I doubt this is it, but there is a check box in the userCP/edit options to enable receiving IMs.
The only other WAG I can think of is if the system uses some sort of scripting that may be disabled on hers.

Tom

Clair
03-30-2006, 02:54 PM
called her, had her check that ... she says it's checked ... hmm ...

lil_bear
03-30-2006, 02:55 PM
face it , its just not ment to be...

subvetSSN606
03-30-2006, 02:58 PM
Computers are like plumbing... nothing's ever as easy as it ought to be.

Tom

lil_bear
03-30-2006, 03:11 PM
it wouldnt have anything to do or interface with Nortons would it?

Clair
03-30-2006, 03:14 PM
could be, I have Norton at home and can check that tonight. But, I would think that sending and receiving should both be the same. But ... open norton, go to the antispam part, turn off popup blocking and the one above it ... forget what it's called. Basically the bottom two which you normally want ON, set them to off. Then fire me an IM and I'll send ya one back

lil_bear
03-30-2006, 03:24 PM
I guess it might be working now?
Ive gotten a million replys from everyone i tested writing to

subvetSSN606
03-30-2006, 03:34 PM
Somebody needs to write a "Ralph Kramden" software package to dope-slap Norton when he gets out of line. :lol2:

Tom

mtrac
04-17-2006, 11:35 AM
Just finished installing a new Instant Messaging system. Just curious why you went with this particular hack. I'm testing this (http://www.vbulletin.org/forum/showthread.php?t=104609). So far, my testers aren't that impressed and I'd change if LPP is more useful.

Derick
04-19-2006, 02:50 PM
Just curious why you went with this particular hack. I'm testing this (http://www.vbulletin.org/forum/showthread.php?t=104609). So far, my testers aren't that impressed and I'd change if LPP is more useful.

LPP has been much more useful. Both have pros and cons...the LPP was really easy to install, really easy to pull if necessary, and it works. vbpager was very full features, but the DHTML just didnt jive well, so I gave it the boot.

mtrac
04-28-2006, 04:32 PM
I just gave it the boot, too.